Мигание дисплея монитора в установленной ОС Linux Mint 19 Xfce ( 64-бит)

Решения проблемы мигания не удалось отыскать, думаю установить другую версию Linux Mint 19, какую именно?
zogar
zogar
  • Сообщений: 4
  • Последний визит:
    26 декабря 2018 в 11:11
Установил впервые (ранее дел с Линуксом не имел) 64-битную Linux Mint 19 Xfce на старое железо (Atlon 64 X2 Dual Core Processor 4600+, ОЗУ 4 Гб., встроенное видео ATI Radeon X1200 Series), следуя совету, что на старом железе лучше всего будет именно Xfce. На SSD 120 GB, сначала установил 32-битную Windows 7 и следом Linux Mint 19 Xfce (64-бит). И всё бы хорошо, но в Линукс каждую минуту-две мигает (дважды) дисплей монитора. Решения этой проблемы отыскать не сумел, думаю попробовать установить другую версию. Новичкам вроде бы советуют MATE, какие будут советы/аргументы?
zogar
zogar
  • Сообщений: 4
  • Последний визит:
    26 декабря 2018 в 11:11
Попробовал MATE, уже в ходе установки при предварительном просмотре монитор замигал. Мигает тем чаще, чем чаще переключаешься между браузерами/программами - доходило мигание до интервала в 9 секунд, т.е. 9 секунд смотрим - мигает пару раз и снова 9 секунд экран спокоен.
Добавлено в 12:20
По совету некоего форумчанина обновил драйвер видеоадаптера - всё осталось по прежнему, монитор мигает...
lmsk
lmsk
  • Сообщений: 13
  • Последний визит:
    11 января 2019 в 13:55
  • Для версии x32 надо оперативная память 2GB, разметка диска mbr(msdos).
  • Для версии x64 надо оперативная память 4GB, разметка диска GPT.
  • Таблица раздела SSD может быть только MBR или GPT.
  • Установите предыдущие версии LM, в новых версиях поддержка старого железа может не быть.
Редактировалось: 3 раза (Последний: 24 декабря 2018 в 14:03)
zogar
zogar
  • Сообщений: 4
  • Последний визит:
    26 декабря 2018 в 11:11
lmsk, Вы советуете предыдущую версию ставить - а вот какую именно? Памяти 4 гб., хватит для 64-битной версии, разметка диска возможна только MBR, т.к. комп оснащён BIOS, а не UEFI.
lmsk
lmsk
  • Сообщений: 13
  • Последний визит:
    11 января 2019 в 13:55
zogar, для нормальной работы 64-битной версии надо UEFI и разметка диска в таблице GPT.
Если у Вас оперативная память 2 платы по 2Gb, можно одну плату убрать и тогда 32х битная версия Linux должна нормально установится и запускаться, если поддержки новых драйверов не будет, установить предыдущие версии драйверов. Ещё возможное решение проблемы с оперативной памятью 4GB, посмотрите здесь: http://ubuntu.fliplinux.com/ubuntu-3-x43.html. zogar, сначала используйте LM версии 19 x32 (все Iso образы), потом предыдущие версии 18.3, 18.2, 18.1, 18 и т.д. Возможно в одном из образов не будет этой проблемы.
zogar
zogar
  • Сообщений: 4
  • Последний визит:
    26 декабря 2018 в 11:11
Сижу в нерешительности, с какой системы начать поиски годной. :eyes: Вы натолкнули на вариант попробовать свежую Linux Mint 19, но уже 32-бит - это любопытно. Ещё натолкнулся (на форуме opennet.ru) в поисках ответа на собрата по несчастью : "Сижу на 17, потому что все что выше на более свежих версиях ядра. 1. Мерцает экран, на встроенном в кор i5 видео, просто раз в 5-10 секунд пропадает на полсекунды картинка и опять появляется. Багу уже несколько лет, и я не одинок, но лекарства нет.". Цитата служит подсказкой, тоже вариант, но психологически не хотелось бы устанавливать старую версию... Буду пробовать, о результатах исканий отпишусь здесь.
Добавлено в 10:02
Начал пробы с 64-bit версии Linux Mint 19.1, затем была 32-bit LM 19.1. Продолжил ставить свежие LM, но уже на Debian: LMDE 3 "Cindy" Cinnamon (64-bit) - моргание дисплея присутствовало на всех, на LMDE 3 "Cindy" мигало пореже. Убедившись, что свежие версии LM конфликтуют с моим железом/драйверами перешел к LM с более старыми версиями ядра. По наводке собрата по несчастью установил самую старую версию Linux Mint 17 (64-bit), которая будет поддерживаться до апреля 2019 года - на ней моргание отсутствовало! Но отсутствовал и звук, потому с радостью установил последнюю версию из 17-х: Linux Mint 17.3 Rosa MATE (64-bit). ФИНАЛ - ВСЁ (нужное) РАБОТАЕТ. Моргание дисплея отсутствует, звук присутствует.
Добавлено в 10:20
В общем, убедился на деле, что для работы 64-битной версии вовсе не обязательно иметь в компе UEFI (BIOS вполне пригоден) и разметка диска в таблице GPT тоже не обязательна (MBR вполне сгодилась). В отличие от 19-х версий LM при создании в rufus загрузочной флешки форматирование в NFTS программа не допускала, только в FAT32. В дальнейшем можно будет попробовать установить 18-е версии LM, которые будут поддерживаться до апреля 2021 года, но и LM 17.3 в качестве первоначальной (учебной) LINUX меня устраивает.
|
Вы не можете участвовать в этом разделе форума.
Войдите или зарегистрируйтесь, чтобы писать на форуме