Небезопасный плагин "Adobe Flash" — Linux Mint | Линукс Минт
Найти на сайте: параметры поиска

Небезопасный плагин "Adobe Flash"

Посетитель
Nikolaos
Сообщений: 55
643 дня назад
Последних несколько дней плагин "Adobe Flash" что-то от меня хочет, не пойму толком что. Подскажите пожалуйста!

Firefox не дал небезопасному плагину "Adobe Flash" запуститься
"Продолжать блокировать" / "Разрешить"


---

Я так предполагаю, что хочет он обновления. Под Виндой я тоже получал похожие сообщения, пока не записал с сайта Adobe новый файл-"экзешник" с этим "Adobe Flash".
А что делать в Линукс Минт?
"Менеджер обновлений" пишет, что "ваша система не требует обновления". Скачивать какой-то файл с сайта Adobe?
Редактировалось: 1 раз (Последний: 16 июля 2015 в 09:07)
Посетитель
Nikolaos
Сообщений: 55
643 дня назад
Вот здесь что-то пишут, что с недавних пор (точнее вот прямо с текущего месяца июля 2015 года) в Файрфокс это так и задумано.

"В Mozilla принудительно отключили Adobe Flash Player"
https://nplus1.ru/news/2015/07/14/flash-banned

И что с этим делать?
alv
Посетитель
alv
Сообщений: 20
Москва
640 дней назад
Nikolaos:
И что с этим делать?
Ждать, пока
Adobe поисправляет ошибки безопасности, которых у них нашли что грязи, или
пока придумают адекватную замену.
Посетитель
Nikolaos
Сообщений: 55
643 дня назад
А пока, я так понимаю, на свой страх и риск жать кнопку "Разрешить". Всё равно же замены особо нет. "При наличии отсутствия..." (с)

На Ютубе там вроде бы можно плагин поставить с HTML5.

Добавлено.
Посмотрел. Есть дополнение для Файрфокс. Называется Youtube Flash Video Player. Это я о нём в предыдущем абзаце написал. Там выбираешь из выпадающего меню: HTML5 Video Player или Flash Video Player.
Редактировалось: 1 раз (Последний: 16 июля 2015 в 18:34)
alv
Посетитель
alv
Сообщений: 20
Москва
640 дней назад
Nikolaos:
на свой страх и риск жать кнопку "Разрешить".
Или не жать :)
У меня в Pale Moon нормальное состояние флеши всегда было - по требованию
И не помню, когда последний раз требовал. Только при заходах на сайт моего друга Владимира Родионова, первого флешевика Руси :)
Посетитель
Nikolaos
Сообщений: 55
643 дня назад
Nikolaos:
"Менеджер обновлений" пишет, что "ваша система не требует обновления".
Ну вот, на днях "Менеджер обновлений" написал, что вышло какое-то обновление для "Adobe Flash".

Я его установил, вроде бы пока нормально Firefox работает. Правда, я уже толком не помню, где (на которых сайтах) я уже там понажимал кнопку "Разрешить". Другими словами, возможно это старые разрешения для предыдущей версии работают.

Хотя на одном сайте, точно помню, что раньше браузер ругался на "Adobe Flash", а теперь перестал. То есть какие-то улучшения в работе после обновления определённо есть.
Посетитель
shchthx
Сообщений: 25
641 день назад
У меня все аналогично, так что,видимо,адобовцы "исправились" )
Перейти на форум:
Быстрый ответ
У вас нет прав, чтобы писать на форуме.